Asked in
iPhone

How do I get my text messages on my iPhone not to go to my iPad?

Answer

User Avatar
Wiki User
December 18, 2014 2:28AM

If your text messages are being synced on your iPad when you type them on your iPhone, you're probably using iCloud. Go into settings and disable iCloud for any apps you don't want synced between your devices.