Microsoft Windows

Is 'My Documents' icon missing from 'My Computer'?

Answer

Wiki User
04/16/2014

Solution: Run Registry editor from Start> Run> Regedit.

Then navigate to: HKEY_LOCAL_MACHINE / Software / Microsoft / Windows / Current Version / Explorer / DocFolderPaths

Add a new string value here:

Value Name: Your user name ( ex. Saif Samir )

Value Data: The path to your docs folder ( ex. C:\Documents and Settings\Your docs folder )

Refresh & close Registry editor. Open My Computer, your Documents Icon should reappear now.