Does installer require a jailbroken Ipod Touch?

The app installer on the ipod touch or iphone requires a jailbreak. You can do a quick search on google on "install quickpwn" and that will help you jailbreak your iphone 3g or the ipod touch 1st generation. NOTE: THE JAILBREAK FOR THE IPOD TOUCH 2G IS NOT AVAILABLE YET! If you have an ipod touch 1g or iphone 3g, type in on google "how to use quickpwn" and you should learn how to jailbrek your device.