Ford Escort ZX2
Rough and Smooth Collies
Glaciers

Your ZX2 runs very rough at idle then smooths out when accelerating?

565758

Top Answer
User Avatar
Wiki User
2008-11-22 18:32:54
2008-11-22 18:32:54

== == == == We had this problem with our 2001 escort and we were told that we had a lot of carbon build up. We had a tune up and a carbon flush and it did way better. I had this problem, I thought it was electrical since it mainly happened when I turned on the lights or heater. I changed out the fuel filter and the problem was fixed. I also have a small vacuum leak in a hose off the valve cover that adds a little to the vibration. Answer My 98 zx2 has the same problem. I took it in and my mechanic told me that there had been a maintenence recall on the transmission mounts. they said the transmission mounts on zx2s tend to wear out over time and that causes the vibration. they also said you'll know that's the problem if it smooths out in neutral. Tune up will probably help. Kind of sounds like your fule filter may be cloged. if the cam belt has been changed recently the cam positioning sensor could be bad so if you know someone with a programmer talk to them to be sure This could be due to damage/deterioration of the motor mounts. The next time you take your ZX2 in to be serviced ask the technician to check the motor mounts for excessive wear. I was experiencing this very issue on my 2000 ZX2 and it turned out to be a leak in the hose that connects to the PCV Valve. Replaced the hose and the engine smoothed out. ANSWER This is due to a design issue with the engine. There is a Technical Service Bulletin from Ford TSB 031515 that involves reconfiguring the motor mounts. I've chosen to just live with it.

1
๐Ÿ™
0
๐Ÿคจ
0
๐Ÿ˜ฎ
0
๐Ÿ˜‚
0

Related Questions

User Avatar

Is this when in idle? Perhaps you need to replace your spark plugs, maybe if it is fuel injected, you may need to clean the fuel system.

User Avatar

it only studders at low rpm it runs great at high rpm or accelerating only at idle and take off rpm

User Avatar

I have 1998 a Lincoln town car with the same problem.. It idles rough when you start, then smooths out once it warms up and you give it gas. From what I am reading its either an oxygen sensor or you have vacume leak in one of your hoses by the manifold.

User Avatar

I have 200,+ miles on the car. I change the plugs and wires yet it runs rough at idle and runs smooth at crusing speed. What can i do?

User Avatar

Why does my 2000 Pontiac Grand Am, with a 2.4L engine, run rough at idle but runs normally when placed in neutral? I changed the plugs and air filter, but the problem continues.

User Avatar

it depends on many things. if is an old car carburated and it is rough at idle, then mixture could be a factor.

User Avatar

Vacuum line leak especially if it runs rough at idle. Bad spark plugs or plug wires.

User Avatar

hard to say but if it runs rough & this is related you may have a leaking intake manifold or head gasket causing vacuum loss (reason for rough idle) & leaking out the antifreeze - both are expensive to repair

User Avatar

A clogged fuel filter can cause a Mitsubishi Galant to idle rough for the first 10 minutes it is running and then it runs fine after that. A fouled spark plug can also cause this issue.

User Avatar

you need the fast idle adjusted on the engine you may have idle set where it sounds fine in idle but not high enuff when dropped in gear.

User Avatar

Remove, clean, replace IAC (Idle Air Control).

User Avatar

Rough idle could be: spark plugs(worn or wrong gap), plug wires, vacuum leaks, wrong ignition timing, uneven or low compression. Transmission trouble--check fluid level.

User Avatar

Bad gas. Could be a natural function of the idle. If the sound is loud, rough, and uneven, yet the car runs smoothly everywhere else, it might be the way the car is tuned.

User Avatar

Once your out of idle the idle air control valve isn't used so it shouldn't affect the operation of the car once your moving

User Avatar

Could be a crack in one of the power pack tops , spark plug wire or wires. Just a couple of things that you didn't check

User Avatar

on newer cars with fuel injection if fuel pump sterts getting weak it could cause that happened to me

User Avatar

Need a little more information. there are a number of reasons why your cougar would run rough. Anywhere from the mass oxygen sensor to the idle control sensor, oxygen sensors and on and on.

User Avatar

you push on the gas and it wont go or runs rough or dies when accelerating /// a pluged fuel filter will also cause thes symptoms as well


Copyright ยฉ 2020 Multiply Media, LLC. All Rights Reserved. The material on this site can not be reproduced, distributed, transmitted, cached or otherwise used, except with prior written permission of Multiply.