What does F 70 code mean on whirlpool duet electric dryer?

FIRST AND FOREMOST, I want to state that the following is completely my opinion to which I have arrived after troubleshooting this problem for the last 4-5 hours.
F70 = Overheating sensed causing dryer stop until temperature reaches(drops) below set level - determined by manufacturer
Can be caused by different contributing factors;
1. poor airflow
2. blocked air flow screen inside tumbler
3. clogged lint screen
4. slow tumbler (low revolutions)
NOTE;
Ironically, the fourth factor has been lurking behind the popular discussions on this problem that has exhibited itself on both the whirlpool and Kenmore products with the main triage to have included inspection of the electrical connections made by the installer.
These electrical connections not followed properly with accordance to '4prong' NEMA 14-30R (30amp, 2-phase circuit outlet) with separate ground and neutral posts, as exhibited in the standard dryer installation manual, will cause your tumbler to run slow. Hence, the 4th factor which caused the 'F70' code stops the dryer from operating.
Now, you have corrected the wiring as necessary and eagerly place some stuff's in there and all seems well. But as soon as you place something large and wet (HEAVY/BUNDLE), you get the error code again, Geeeezzzzz, you thought you had it!
Okay, this is what you need to do;
1. make sure your air flow is adequate by really cleaning the duct (I stuck my hand through the wall duct and scraped off old hard lint that can collect humidity & even cut my finger). Also make sure your vent hose does not have any unnecessary elbows or squiggles in it ( I had an elbow/pan type and it is not good as the heat seems to reflect too much ). KEEP IT AS SHORT AS POSSIBLE - I KNOW IT'S HARD, BUT IT IS NECESSARY.
2. Refrain from using too many softener sheets as they can & will restrict the air flow screen inside the tumbler.
3. Make sure your lint screen is clean - wash it periodically as lint particles collect moisture and this in turn raised humidity.
4. Once you have verified your electrical connections as stated earlier in this posting, run a normal cycle with towels or something of the like so as to reset the sensors in the dryer.
What my wife keeps doing is to put a back in after it's Heavy Buncle cycle (because it's not fluffy) and the dryer start up with high heat and then senses over heat and then SHE GET'S THE FAMOUS F70. In cases like this, use the damp dry selection and that works great - or better yet just use the timed dry selection with low heat.
We just have to understand that someone sat down and figured out what and how they wanted to program the computer that determines how this particular machine is going to react.
THE MAIN THING TO REMEMBER IS THAT 'F70' SEEMS TO BE THERE TO PROTECT AGAINST OVERHEATING WHICH IN TURN CAN TURN TO A FIRE HAZARD!
Mike in Austin


Try this before you scrap your Duet. I just bought a WFW9300VU02 for parts because the error code f/70 would appear within 5-10 minutes after an extended (40 minutes) unplugged period. It is now fixed and didn't cost any parts. I knew I was facing either a CCU or MCU board replacement, so when I removed the MCU located in the bottom Left front access, a white plastic enclosure, on the circuit card I found what appears to be residue mixture of powdered soap spilled from the dispenser above. Well I cleaned and scrubbed the circuit board MCU under running water in the kitchen sink with a kitchen brush, then patted dry and let the sun dry it for more than 3 hours, the longer the better. The Error code f/70 returned after 40 minutes (400 percent improvement), so I washed it even better making sure I ran water under the small components and dried, reinstalled and numerous loads with no errors, it is back to being the wonderful machine it was when new. Error code F70 or displayed as F/70 doesn't mention this type of error but the tech sheet mentions a lack of heartbeat to the CCU, so even though this doesn't make sense it worked. As a precaution I put a strip of clear tape over the top of the white MCU enclosure, any where water might get in, and would also caution don't allow standing water under the washer more than 1 inch, as that is where the MCU board will begin to be immersed. I would recommend also not to use powdered soap even though the manufacture approves it for two reasons, this spill that caused the problem, and a white stain that develops on the any rubber surfaces ie the front seal, almost impossible to get off.
Mike, Utah